<!DOCTYPE html>
<html dir='ltr' lang='en'>
<head>
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<title>Accumulation of Anthropogenic Mass on Earth</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='#ffffff' name='theme-color'/>
<!-- Windows Phone -->
<meta content='#ffffff' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='https://www.ecoclimax.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.ecoclimax.com/2021/12/man-made-planet.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Ecoclimax - Atom" href="https://www.ecoclimax.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Ecoclimax - RSS" href="https://www.ecoclimax.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Ecoclimax - Atom" href="https://www.blogger.com/feeds/9033613913042413789/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Ecoclimax - Atom" href="https://www.ecoclimax.com/feeds/7479352105505706631/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-0ciHvoqI6eM/YaiFYQfkgXI/AAAAAAABJ-Q/By0JlZUOkNsilbUG5CaTwO3-7bg-_oi8gCNcBGAsYHQ/s16000/biomass.jpg' rel='image_src'/>
<meta content='https://www.ecoclimax.com/2021/12/man-made-planet.html' property='og:url'/>
<meta content='Accumulation of Anthropogenic Mass on Earth' property='og:title'/>
<meta content='News on Environment, Green Energy, Sustainability, Climate Change, Design, Technologies, Wellness, Plants, Animals, and more.' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-0ciHvoqI6eM/YaiFYQfkgXI/AAAAAAABJ-Q/By0JlZUOkNsilbUG5CaTwO3-7bg-_oi8gCNcBGAsYHQ/w1200-h630-p-k-no-nu/biomass.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<style type='text/css'>@font-face{font-family:'EB Garamond';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/ebgaramond/v19/~ChoKC0VCIEdhcmFtb25kOgsI9NCduwcVAADIQxAHIAA=.ttf)format('truetype');}@font-face{font-family:'Lato';font-style:normal;font-weight:300;src:url(//fonts.gstatic.com/s/lato/v20/S6u9w4BMUTPHh7USSwiPHA.ttf)format('truetype');}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/lato/v20/S6uyw4BMUTPHjx4wWw.ttf)format('truetype');}@font-face{font-family:'Lato';font-style:normal;font-weight:700;src:url(//fonts.gstatic.com/s/lato/v20/S6u9w4BMUTPHh6UVSwiPHA.ttf)format('truetype');}@font-face{font-family:'Lora';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/lora/v20/0QI6MX1D_JOuGQbT0gvTJPa787weuxJBkqg.ttf)format('truetype');}@font-face{font-family:'Montserrat';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/montserrat/v18/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf)format('truetype');}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(//fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_dJE3gnD-w.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body#layout .hidden,
body#layout .invisible {
display: inherit;
}
body#layout .page {
width: 60%;
}
body#layout.ltr .page {
float: right;
}
body#layout.rtl .page {
float: left;
}
body#layout .sidebar-container {
width: 40%;
}
body#layout.ltr .sidebar-container {
float: left;
}
body#layout.rtl .sidebar-container {
float: right;
}
--></style>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script async='async' src='https://www.gstatic.com/external_hosted/imagesloaded/imagesloaded-3.1.8.min.js'></script>
<script async='async' src='https://www.gstatic.com/external_hosted/vanillamasonry-v3_1_5/masonry.pkgd.min.js'></script>
<script async='async' src='https://www.gstatic.com/external_hosted/clipboardjs/clipboard.min.js'></script>
<script type='text/javascript'>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-4466740-5', 'auto', 'blogger');
      ga('blogger.send', 'pageview');
    </script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=9033613913042413789&amp;zx=36c08fe1-d804-4577-8064-3cc541b3d506' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=9033613913042413789&amp;zx=36c08fe1-d804-4577-8064-3cc541b3d506' rel='stylesheet'/></noscript>
<meta name='google-adsense-platform-account' content='ca-host-pub-1556223355139109'/>
<meta name='google-adsense-platform-domain' content='blogspot.com'/>

<!-- data-ad-client=ca-pub-2126038866432266 -->

</head>
<body class='post-view item-view version-1-3-3'>
<a class='skip-navigation' href='#main' tabindex='0'>
Skip to main content
</a>
<div class='page'>
<div class='page_body'>
<div class='main-page-body-content'>
<div class='centered-top-placeholder'></div>
<header class='centered-top-container' role='banner'>
<div class='centered-top'>
<div class='back-button-container'>
<a href='https://www.ecoclimax.com/'>
<svg class='svg-icon-24 touch-icon back-button rtl-reversible-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</a>
</div>
<div class='search'>
<button aria-label='Search' class='search-expand touch-icon-button'>
<div class='search-expand-text'>Search</div>
<svg class='svg-icon-24 touch-icon search-expand-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_search_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
<div class='section' id='search_top' name='Search (Top)'><div class='widget BlogSearch' data-version='2' id='BlogSearch1'>
<h3 class='title'>
Search This Blog
</h3>
<div class='widget-content' role='search'>
<form action='https://www.ecoclimax.com/search' target='_top'>
<div class='search-input'>
<input aria-label='Search this blog' autocomplete='off' name='q' placeholder='Search this blog' value=''/>
</div>
<label>
<input type='submit'/>
<svg class='svg-icon-24 touch-icon search-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_search_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</label>
</form>
</div>
</div></div>
</div>
<div class='blog-name'>
<div class='section' id='header' name='Header'><div class='widget Header' data-version='2' id='Header1'>
<div class='header-widget'>
<div>
<h1>
<a href='https://www.ecoclimax.com/'>
Ecoclimax
</a>
</h1>
</div>
<p>

Environmental notes
</p>
</div>
</div></div>
<nav role='navigation'>
<div class='no-items section' id='page_list_top' name='Page List (Top)'>
</div>
</nav>
</div>
</div>
</header>
<div class='hero-image'></div>
<main class='centered-bottom' id='main' role='main' tabindex='-1'>
<div class='main section' id='page_body' name='Page Body'>
<div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed container'>
<div class='post-outer-container'>
<div class='post-outer'>
<div class='post-sidebar'>
<div class='post-sidebar-item post-share-buttons'>
<div aria-owns='sharing-popup-Blog1-byline-7479352105505706631' class='sharing' data-title=''>
<button aria-controls='sharing-popup-Blog1-byline-7479352105505706631' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-7479352105505706631' role='button'>
Share
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-7479352105505706631' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=9033613913042413789&postID=7479352105505706631&target=' data-url='https://www.ecoclimax.com/2021/12/man-made-planet.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=9033613913042413789&postID=7479352105505706631&target=facebook' data-url='https://www.ecoclimax.com/2021/12/man-made-planet.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=9033613913042413789&postID=7479352105505706631&target=twitter' data-url='https://www.ecoclimax.com/2021/12/man-made-planet.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=9033613913042413789&postID=7479352105505706631&target=pinterest' data-url='https://www.ecoclimax.com/2021/12/man-made-planet.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=9033613913042413789&postID=7479352105505706631&target=email' data-url='https://www.ecoclimax.com/2021/12/man-made-planet.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.ecoclimax.com/2021/12/man-made-planet.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
<div class='post-sidebar-item post-sidebar-labels'>
<div>Labels</div>
<ul>
<li><a href='https://www.ecoclimax.com/search/label/Environment' rel='tag'>Environment</a></li>
<li><a href='https://www.ecoclimax.com/search/label/Humanity' rel='tag'>Humanity</a></li>
</ul>
</div>
</div>
<div class='post'>
<script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ecoclimax.com/2021/12/man-made-planet.html"
  },
  "headline": "Accumulation of Anthropogenic Mass on Earth","description": "While the whole mass of humans is just about 0.01 percent of global biomass and civilization had already had a significant and various impac...","datePublished": "2021-12-02T02:37:00-08:00",
  "dateModified": "2021-12-02T02:38:59-08:00","image": {
    "@type": "ImageObject","url": "https://1.bp.blogspot.com/-0ciHvoqI6eM/YaiFYQfkgXI/AAAAAAABJ-Q/By0JlZUOkNsilbUG5CaTwO3-7bg-_oi8gCNcBGAsYHQ/w1200-h630-p-k-no-nu/biomass.jpg",
    "height": 630,
    "width": 1200},"publisher": {
    "@type": "Organization",
    "name": "Blogger",
    "logo": {
      "@type": "ImageObject",
      "url": "https://lh3.googleusercontent.com/ULB6iBuCeTVvSjjjU1A-O8e9ZpVba6uvyhtiWRti_rBAs9yMYOFBujxriJRZ-A=h60",
      "width": 206,
      "height": 60
    }
  },"author": {
    "@type": "Person",
    "name": "Ecoclmax"
  }
}</script>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.ecoclimax.com/2021/12/man-made-planet.html'/>
<a class='timestamp-link' href='https://www.ecoclimax.com/2021/12/man-made-planet.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2021-12-02T02:37:00-08:00' title='2021-12-02T02:37:00-08:00'>
December 02, 2021
</time>
</a>
</span>
</div>
</div>
<a name='7479352105505706631'></a>
<h3 class='post-title entry-title'>
Accumulation of Anthropogenic Mass on Earth
</h3>
<div class='post-body-container'>
<div class='post-body entry-content float-container' id='post-body-7479352105505706631'>
<p>While the whole mass of humans is just about 0.01 percent of global biomass and civilization had already had a significant and various impact on it by three thousand years ago. Since the first agricultural revolution, humankind has about halved the mass of plants, from nearly two teratonnes down to the modern value of roughly one teratonnes.</p><p>While contemporary agriculture uses an expanding land territory for planting crops, the whole mass of domesticated crops (~0.01 teratonnes) is considerably surpassed by the loss of plant mass resulting from deforestation, forest administration, and other land-use transitions. Other human activities, including livestock farming, hunting, and fishing, have also greatly influenced the masses of various other taxa. An up-to-date study of Earth's remaining living biomass has determined that, on a mass basis, plants compose the enormous majority (approximately 90%), accompanied by animals, fungi, bacteria, fungi, archaea, and protists.&nbsp;</p><p>The graph below shows the biomass distribution on Earth, according to <a href="https://www.pnas.org/content/115/25/6506" target="_blank">Yinon M. Bar-On, Rob Phillips, and Ron Milo</a>.</p><div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-0ciHvoqI6eM/YaiFYQfkgXI/AAAAAAABJ-Q/By0JlZUOkNsilbUG5CaTwO3-7bg-_oi8gCNcBGAsYHQ/s1280/biomass.jpg" style="margin-left: 1em; margin-right: 1em;"><img alt="Estimating global biomass" border="0" data-original-height="500" data-original-width="1280" src="https://1.bp.blogspot.com/-0ciHvoqI6eM/YaiFYQfkgXI/AAAAAAABJ-Q/By0JlZUOkNsilbUG5CaTwO3-7bg-_oi8gCNcBGAsYHQ/s16000/biomass.jpg" title="Estimating global biomass" /></a></div><p>Reddit user <a href="https://www.reddit.com/user/kiwi2703/" target="_blank">kiwi2703</a> made a stunning visualization of how that would look like in the middle of Central Park in New York City. If you blended all 7.9 billion people on our planet into a fine goo (density of a human = 985 kg/m3, average human body mass = 62 kg), you would end up with a sphere of human goo just under 1&nbsp; kilometer (0.62 miles) wide.</p><div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-dvdnLDJntGY/Yaid6ZTrfOI/AAAAAAABJ-Y/V9rtrtQ0Sd84WuDygjVnsxzwxWiMj_-kgCNcBGAsYHQ/s1483/humanity.jpg" style="margin-left: 1em; margin-right: 1em;"><img alt="Humanity biomass" border="0" data-original-height="1483" data-original-width="1080" src="https://1.bp.blogspot.com/-dvdnLDJntGY/Yaid6ZTrfOI/AAAAAAABJ-Y/V9rtrtQ0Sd84WuDygjVnsxzwxWiMj_-kgCNcBGAsYHQ/s16000/humanity.jpg" title="Humanity biomass" /></a></div><p>Behind biomass, as the global impact of humanity arouses, it is becoming ever more critical to quantitatively evaluate and monitor the material flows of our socioeconomic system, also acknowledged as the socioeconomic metabolism.</p><p>According to research published in <a href="https://www.nature.com/articles/s41586-020-3010-5.epdf" target="_blank">Nature</a>, the human-made mass or "anthropogenic mass" (mass embedded in inanimate solid objects made by humans) comprises nearly 1.1 teratonnes.</p><p>Over the past 100 years, the human-made mass has risen rapidly - duplicating in a Moore-law-like mode approximately every 20 years - opposite to total biomass, which hasn't changed considerably. The accumulation of anthropogenic mass has now touched 30 gigatons per year, based on the average for the past five years.&nbsp;&nbsp;</p><p>The collective anthropogenic mass has gone from 3 percent of the world's biomass in 1900 to be on a level with it today.</p><p>Nowadays, on average, anthropogenic mass equivalent to more than their body weight is produced every week for each human globally.</p><p>Below is excellent visualization created by the <a href="https://www.visualcapitalist.com/visualizing-the-accumulation-of-human-made-mass-on-earth/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=visualizing-the-accumulation-of-human-made-mass-on-earth" target="_blank">VisualCapitalist</a> team.</p><div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-PJqhPNzFq2o/YaiebaKUTpI/AAAAAAABJ-g/Z9sZQCF6WFgvM2HiRDnHtpHfNXyWtBTVgCNcBGAsYHQ/s2988/Anthropogenic-mass.png" style="margin-left: 1em; margin-right: 1em;"><img alt="Human-Made Mass on Earth" border="0" data-original-height="2988" data-original-width="1052" src="https://1.bp.blogspot.com/-PJqhPNzFq2o/YaiebaKUTpI/AAAAAAABJ-g/Z9sZQCF6WFgvM2HiRDnHtpHfNXyWtBTVgCNcBGAsYHQ/s16000/Anthropogenic-mass.png" title="Human-Made Mass on Earth" /></a></div><p>In 2020, the amount of anthropogenic mass surpassed for the first time the dry weight of all life on our planet (microorganisms, fungi, plants, animals, including homo sapiens).</p><p>To build all human-made things (houses, buildings, roads,&nbsp; coffee mugs, computers, phones, ext) demands billions of tons of metals and minerals, wood, farm products, and fossil fuels.</p><p>Each year, we extricate almost 90 billion tons of raw materials from the Earth's bowels. A single phone, for instance, can carry about 80 percent of the stable elements on Mendeleev's periodic table.</p><p>The accumulation rate for human-made mass has now touched 30 gigatons (30 billion metric tons) per year.</p><p>At the top of the list of the most used materials is concrete (2nd most used substance after water).</p><p>Bricks and aggregate materials (sand, gravel, ext) also serve a big part of the anthropogenic mass.</p><p></p><div class="separator" style="clear: both; text-align: center;"><a href="https://lh3.googleusercontent.com/-Shl9WdicKSs/Yaig5bSX9oI/AAAAAAABJ_Q/dUDlGCfgwjM8_qfdli0n803LNHw_IGfAQCNcBGAsYHQ/image.png" style="margin-left: 1em; margin-right: 1em;"><img alt="Human-Made Mass" data-original-height="225" data-original-width="891" src="https://lh3.googleusercontent.com/-Shl9WdicKSs/Yaig5bSX9oI/AAAAAAABJ_Q/dUDlGCfgwjM8_qfdli0n803LNHw_IGfAQCNcBGAsYHQ/s16000/image.png" title="Human-Made Mass" /></a></div><p></p><p>Although small corresponded to other materials, the mass of plastic we have created is larger than the overall mass of all terrestrial and marine animal organisms combined.</p><div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-kArF8ePpd2s/YaihWVIoj6I/AAAAAAABJ_c/_31j2AL69HApa1PHAIVIoxADnacNFUMCACNcBGAsYHQ/s1200/Plastic.png" style="margin-left: 1em; margin-right: 1em;"><img alt="Plastic on our planet" border="0" data-original-height="632" data-original-width="1200" src="https://1.bp.blogspot.com/-kArF8ePpd2s/YaihWVIoj6I/AAAAAAABJ_c/_31j2AL69HApa1PHAIVIoxADnacNFUMCACNcBGAsYHQ/s16000/Plastic.png" title="Plastic on our planet" /></a></div><p>As the growth rate of anthropogenic mass accelerates, it could become triple the total quantity of global living biomass by 2040.</p>
</div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-footer-1-7479352105505706631' class='sharing' data-title='Accumulation of Anthropogenic Mass on Earth'>
<button aria-controls='sharing-popup-Blog1-footer-1-7479352105505706631' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-footer-1-7479352105505706631' role='button'>
Share
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-footer-1-7479352105505706631' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=9033613913042413789&postID=7479352105505706631&target=' data-url='https://www.ecoclimax.com/2021/12/man-made-planet.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=9033613913042413789&postID=7479352105505706631&target=facebook' data-url='https://www.ecoclimax.com/2021/12/man-made-planet.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=9033613913042413789&postID=7479352105505706631&target=twitter' data-url='https://www.ecoclimax.com/2021/12/man-made-planet.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=9033613913042413789&postID=7479352105505706631&target=pinterest' data-url='https://www.ecoclimax.com/2021/12/man-made-planet.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=9033613913042413789&postID=7479352105505706631&target=email' data-url='https://www.ecoclimax.com/2021/12/man-made-planet.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.ecoclimax.com/2021/12/man-made-planet.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='byline post-labels'>
<span class='byline-label'>Labels:</span>
<a href='https://www.ecoclimax.com/search/label/Environment' rel='tag'>Environment</a>
<a href='https://www.ecoclimax.com/search/label/Humanity' rel='tag'>Humanity</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
</div>
</div>
</div>
</div>
<section class='comments' data-num-comments='0' id='comments'>
<a name='comments'></a>
</section>
<div class='inline-ad'>
<ins class='adsbygoogle' data-ad-client='ca-pub-2126038866432266' data-ad-format='auto' data-ad-host='ca-host-pub-1556223355139109' data-analytics-uacct='UA-4466740-5' style='/* Done in css. */'></ins>
<script>
   (adsbygoogle = window.adsbygoogle || []).push({});
  </script>
</div>
</div>
</div>
</div><div class='widget PopularPosts' data-version='2' id='PopularPosts1'>
<h3 class='title'>
Popular Posts
</h3>
<div class='widget-content'>
<div role='feed'>
<article class='post' role='article'>
<div class='post has-featured-image'>
<div class='snippet-thumbnail'>
<a href='https://www.ecoclimax.com/2018/11/size-of-us-states-scaled-by-moose.html'>
<img alt='Image' sizes='(max-width: 660px) 100vw, 660px' src='https://1.bp.blogspot.com/-zJJRrU9ySyY/Xz99_65rp1I/AAAAAAABJAE/-AtCwpzUvpIRTlScPB2jElHppdIF9zGtQCLcBGAsYHQ/w640-h444/moose.jpg' srcset='https://1.bp.blogspot.com/-zJJRrU9ySyY/Xz99_65rp1I/AAAAAAABJAE/-AtCwpzUvpIRTlScPB2jElHppdIF9zGtQCLcBGAsYHQ/w330/moose.jpg 330w, https://1.bp.blogspot.com/-zJJRrU9ySyY/Xz99_65rp1I/AAAAAAABJAE/-AtCwpzUvpIRTlScPB2jElHppdIF9zGtQCLcBGAsYHQ/w660/moose.jpg 660w, https://1.bp.blogspot.com/-zJJRrU9ySyY/Xz99_65rp1I/AAAAAAABJAE/-AtCwpzUvpIRTlScPB2jElHppdIF9zGtQCLcBGAsYHQ/w1320/moose.jpg 1320w'/>
</a>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.ecoclimax.com/2018/11/size-of-us-states-scaled-by-moose.html'/>
<a class='timestamp-link' href='https://www.ecoclimax.com/2018/11/size-of-us-states-scaled-by-moose.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2018-11-18T21:36:00-08:00' title='2018-11-18T21:36:00-08:00'>
November 18, 2018
</time>
</a>
</span>
</div>
</div>
</div>
<h3 class='post-title'><a href='https://www.ecoclimax.com/2018/11/size-of-us-states-scaled-by-moose.html'>Moose population in North America</a></h3>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-0'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-PopularPosts1-footer-0-4147049524825480822' class='sharing' data-title='Moose population in North America'>
<button aria-controls='sharing-popup-PopularPosts1-footer-0-4147049524825480822' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-PopularPosts1-footer-0-4147049524825480822' role='button'>
Share
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-PopularPosts1-footer-0-4147049524825480822' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=9033613913042413789&postID=4147049524825480822&target=' data-url='https://www.ecoclimax.com/2018/11/size-of-us-states-scaled-by-moose.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=9033613913042413789&postID=4147049524825480822&target=facebook' data-url='https://www.ecoclimax.com/2018/11/size-of-us-states-scaled-by-moose.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=9033613913042413789&postID=4147049524825480822&target=twitter' data-url='https://www.ecoclimax.com/2018/11/size-of-us-states-scaled-by-moose.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=9033613913042413789&postID=4147049524825480822&target=pinterest' data-url='https://www.ecoclimax.com/2018/11/size-of-us-states-scaled-by-moose.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=9033613913042413789&postID=4147049524825480822&target=email' data-url='https://www.ecoclimax.com/2018/11/size-of-us-states-scaled-by-moose.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.ecoclimax.com/2018/11/size-of-us-states-scaled-by-moose.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
<article class='post' role='article'>
<div class='post has-featured-image'>
<div class='snippet-thumbnail'>
<a href='https://www.ecoclimax.com/2021/05/the-appalachian-mountains-scottish.html'>
<img alt='Image' sizes='(max-width: 660px) 100vw, 660px' src='https://1.bp.blogspot.com/-nSPKOneo9UY/YLDbnkgGqUI/AAAAAAABJn8/5LWGc706pbsx73ub8jid1j0Xt4QOwzGVQCLcBGAsYHQ/s16000/Central-Pangean-Mountains.jpg' srcset='https://1.bp.blogspot.com/-nSPKOneo9UY/YLDbnkgGqUI/AAAAAAABJn8/5LWGc706pbsx73ub8jid1j0Xt4QOwzGVQCLcBGAsYHQ/w330/Central-Pangean-Mountains.jpg 330w, https://1.bp.blogspot.com/-nSPKOneo9UY/YLDbnkgGqUI/AAAAAAABJn8/5LWGc706pbsx73ub8jid1j0Xt4QOwzGVQCLcBGAsYHQ/w660/Central-Pangean-Mountains.jpg 660w, https://1.bp.blogspot.com/-nSPKOneo9UY/YLDbnkgGqUI/AAAAAAABJn8/5LWGc706pbsx73ub8jid1j0Xt4QOwzGVQCLcBGAsYHQ/w1320/Central-Pangean-Mountains.jpg 1320w'/>
</a>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.ecoclimax.com/2021/05/the-appalachian-mountains-scottish.html'/>
<a class='timestamp-link' href='https://www.ecoclimax.com/2021/05/the-appalachian-mountains-scottish.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2021-05-28T05:02:00-07:00' title='2021-05-28T05:02:00-07:00'>
May 28, 2021
</time>
</a>
</span>
</div>
</div>
</div>
<h3 class='post-title'><a href='https://www.ecoclimax.com/2021/05/the-appalachian-mountains-scottish.html'>The Appalachian Mountains, the Scottish Highlands, and the Atlas Mounts in Africa were the same mountain range</a></h3>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-0'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-PopularPosts1-footer-0-8940899412259336918' class='sharing' data-title='The Appalachian Mountains, the Scottish Highlands, and the Atlas Mounts in Africa were the same mountain range'>
<button aria-controls='sharing-popup-PopularPosts1-footer-0-8940899412259336918' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-PopularPosts1-footer-0-8940899412259336918' role='button'>
Share
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-PopularPosts1-footer-0-8940899412259336918' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=9033613913042413789&postID=8940899412259336918&target=' data-url='https://www.ecoclimax.com/2021/05/the-appalachian-mountains-scottish.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=9033613913042413789&postID=8940899412259336918&target=facebook' data-url='https://www.ecoclimax.com/2021/05/the-appalachian-mountains-scottish.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=9033613913042413789&postID=8940899412259336918&target=twitter' data-url='https://www.ecoclimax.com/2021/05/the-appalachian-mountains-scottish.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=9033613913042413789&postID=8940899412259336918&target=pinterest' data-url='https://www.ecoclimax.com/2021/05/the-appalachian-mountains-scottish.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=9033613913042413789&postID=8940899412259336918&target=email' data-url='https://www.ecoclimax.com/2021/05/the-appalachian-mountains-scottish.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.ecoclimax.com/2021/05/the-appalachian-mountains-scottish.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
</div>
</div></div>
</main>
</div>
<footer class='footer section' id='footer' name='Footer'><div class='widget Attribution' data-version='2' id='Attribution1'>
<div class='widget-content'>
<div class='blogger'>
<a href='https://www.blogger.com' rel='nofollow'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_post_blogger_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
Powered by Blogger
</a>
</div>
<div class='copyright'>Copyright &#169; 2021 Ecoclimax</div>
</div>
</div></footer>
</div>
</div>
<aside class='sidebar-container container sidebar-invisible' role='complementary'>
<div class='navigation'>
<svg class='svg-icon-24 touch-icon sidebar-back rtl-reversible-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
<div class='section' id='sidebar' name='Sidebar'><div class='widget HTML' data-version='2' id='HTML13'>
<script type='text/javascript'>
var disqus_shortname = 'ecoclimax';
var disqus_blogger_current_url = "https://www.ecoclimax.com/2021/12/man-made-planet.html";
if (!disqus_blogger_current_url.length) {
disqus_blogger_current_url = "https://www.ecoclimax.com/2021/12/man-made-planet.html";
}
var disqus_blogger_homepage_url = "https://www.ecoclimax.com/";
var disqus_blogger_canonical_homepage_url = "https://www.ecoclimax.com/";
</script>
<style type='text/css'>
#comments {display:none;}
</style>
<script type='text/javascript'>
(function() {
    var bloggerjs = document.createElement('script');
    bloggerjs.type = 'text/javascript';
    bloggerjs.async = true;
    bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_item.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
<style type='text/css'>
.post-comment-link { visibility: hidden; }
</style>
<script type='text/javascript'>
(function() {
var bloggerjs = document.createElement('script');
bloggerjs.type = 'text/javascript';
bloggerjs.async = true;
bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_index.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
</div><div class='widget Profile' data-version='2' id='Profile1'>
<div class='widget-content individual'>
<a href='https://www.blogger.com/profile/03529643939890456866' rel='nofollow'>
<img alt='My photo' class='profile-img' height='113' src='//1.bp.blogspot.com/-wKDgADBDIqQ/XsI8ohWu5II/AAAAAAABIYk/8WnUqDHG8LkE1w9g4apITYFx3vwgvEsoQCK4BGAYYCw/s113-pf/environment.jpg' width='113'/>
</a>
<div class='profile-info'>
<dl class='profile-datablock'>
<dt class='profile-data'>
<a class='profile-link g-profile' href='https://www.blogger.com/profile/03529643939890456866' rel='author nofollow'>
Ecoclmax
</a>
</dt>
<dd class='profile-textblock'>
Ecoclimax is an environmental blog about sustainability, green design, and various environmental issues, including climate change, pollution, biodiversity loss.
</dd>
</dl>
<a class='profile-link' href='https://www.blogger.com/profile/03529643939890456866' rel='author'>
Visit profile
</a>
</div>
</div>
</div><div class='widget HTML' data-version='2' id='HTML14'>
<div class='widget-content'>
- <a href="https://www.ecoclimax.com/search/label/Environment">Environment</a><br />
- <a href="https://www.ecoclimax.com/search/label/Home">Home</a><br />
- <a href="https://www.ecoclimax.com/search/label/Design">Design</a><br />
- <a href="https://www.ecoclimax.com/search/label/Technologies">Technologies</a><br />
- <a href="https://www.ecoclimax.com/search/label/Wellness">Wellness</a><br />
- <a href="https://www.ecoclimax.com/search/label/Transportation">Transportation</a><br />
- <a href="https://www.ecoclimax.com/search/label/Gardening">Gardening</a><br />
- <a href="https://www.ecoclimax.com/search/label/Animals">Animals</a>
</div>
</div><div class='widget HTML' data-version='2' id='HTML2'>
<div class='widget-content'>
<div id="amzn-assoc-ad-37e7296d-57b5-4c70-a023-67afcd15d04b"></div><script async="async" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&amp;adInstanceId=37e7296d-57b5-4c70-a023-67afcd15d04b" ></script>
</div>
</div><div class='widget Label' data-version='2' id='Label1'>
<details class='collapsible extendable'>
<summary>
<div class='collapsible-title'>
<h3 class='title'>
Labels
</h3>
<svg class='svg-icon-24 chevron-down'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_expand_more_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<svg class='svg-icon-24 chevron-up'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_expand_less_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</summary>
<div class='widget-content list-label-widget-content'>
<div class='first-items'>
<ul>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/abandoned'>abandoned<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Africa'>Africa<span class='label-count'>17</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Agriculture'>Agriculture<span class='label-count'>21</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Air%20Pollution'>Air Pollution<span class='label-count'>2</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Alien%20species'>Alien species<span class='label-count'>2</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Amazon'>Amazon<span class='label-count'>4</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Animals'>Animals<span class='label-count'>225</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Antarctica'>Antarctica<span class='label-count'>14</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Anthropocene'>Anthropocene<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Architecture'>Architecture<span class='label-count'>1</span></a></li>
</ul>
</div>
<div class='remaining-items'>
<ul>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Arctic'>Arctic<span class='label-count'>33</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Asia'>Asia<span class='label-count'>16</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Australia'>Australia<span class='label-count'>18</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Bears'>Bears<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Bicycles'>Bicycles<span class='label-count'>2</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Big%20cats'>Big cats<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Biodiversity'>Biodiversity<span class='label-count'>44</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Bionica'>Bionica<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Bionics'>Bionics<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Birds'>Birds<span class='label-count'>4</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Brazil'>Brazil<span class='label-count'>4</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Brown%20bear'>Brown bear<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/bugs'>bugs<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Bulgaria'>Bulgaria<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Burmese%20python'>Burmese python<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Canada'>Canada<span class='label-count'>18</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/carbon%20dioxide'>carbon dioxide<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Cars'>Cars<span class='label-count'>12</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Caves'>Caves<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/CFC'>CFC<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Charts'>Charts<span class='label-count'>25</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Chemistry'>Chemistry<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/China'>China<span class='label-count'>13</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Cities'>Cities<span class='label-count'>29</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Climate'>Climate<span class='label-count'>23</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Climate%20Change'>Climate Change<span class='label-count'>100</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/CO2'>CO2<span class='label-count'>15</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Coal%20Power%20Plants'>Coal Power Plants<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Deforestation'>Deforestation<span class='label-count'>8</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Demographics'>Demographics<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Denmark'>Denmark<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Desertification'>Desertification<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Design'>Design<span class='label-count'>12</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Documentary'>Documentary<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Drought'>Drought<span class='label-count'>6</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/E'>E<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Earth'>Earth<span class='label-count'>39</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Earth%20Day'>Earth Day<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Earth%20Overshoot%20Day'>Earth Overshoot Day<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Earthquakes'>Earthquakes<span class='label-count'>8</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Eco%20Gadgets'>Eco Gadgets<span class='label-count'>3</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Ecological%20footprint'>Ecological footprint<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Ecosystems'>Ecosystems<span class='label-count'>3</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Electric%20bikes'>Electric bikes<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Electric%20transportation'>Electric transportation<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Electric%20vehicles'>Electric vehicles<span class='label-count'>2</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Emission'>Emission<span class='label-count'>6</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Energy'>Energy<span class='label-count'>75</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Environment'>Environment<span class='label-count'>448</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Europe'>Europe<span class='label-count'>64</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Evolution'>Evolution<span class='label-count'>3</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/food'>food<span class='label-count'>7</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Food%20forest'>Food forest<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Forecasts'>Forecasts<span class='label-count'>36</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Forest%20gardening'>Forest gardening<span class='label-count'>2</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Forest%20gardens'>Forest gardens<span class='label-count'>2</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/forests'>forests<span class='label-count'>48</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Fossil%20fuel'>Fossil fuel<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Fragmentation'>Fragmentation<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/France'>France<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Future'>Future<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Games'>Games<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Garbage'>Garbage<span class='label-count'>9</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Gardening'>Gardening<span class='label-count'>13</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Geoengineering'>Geoengineering<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Geology'>Geology<span class='label-count'>8</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Germany'>Germany<span class='label-count'>6</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Giraffe'>Giraffe<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/GIS'>GIS<span class='label-count'>3</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Global%20Warming'>Global Warming<span class='label-count'>153</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Google'>Google<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Graphs'>Graphs<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Great%20Pacific%20Garbage%20Patch'>Great Pacific Garbage Patch<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Green%20Living'>Green Living<span class='label-count'>17</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Greenhouse%20effect'>Greenhouse effect<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Greenhouses'>Greenhouses<span class='label-count'>2</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Greenland'>Greenland<span class='label-count'>5</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/History'>History<span class='label-count'>4</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Home'>Home<span class='label-count'>33</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Human'>Human<span class='label-count'>61</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Human%20footprint'>Human footprint<span class='label-count'>4</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Humanity'>Humanity<span class='label-count'>39</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Humor'>Humor<span class='label-count'>17</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Hunting'>Hunting<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Hurricane'>Hurricane<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Hydro%20power'>Hydro power<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Ice%20Age'>Ice Age<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Ideas'>Ideas<span class='label-count'>4</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/India'>India<span class='label-count'>6</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Infographic'>Infographic<span class='label-count'>138</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Insects'>Insects<span class='label-count'>3</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Internet'>Internet<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Invasive%20species'>Invasive species<span class='label-count'>3</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Ireland'>Ireland<span class='label-count'>2</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Italy'>Italy<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Japan'>Japan<span class='label-count'>11</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Korea'>Korea<span class='label-count'>2</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Lakes'>Lakes<span class='label-count'>6</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Lifestyle'>Lifestyle<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Light%20pollution'>Light pollution<span class='label-count'>7</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Madagascar'>Madagascar<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Map'>Map<span class='label-count'>2</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Maps'>Maps<span class='label-count'>508</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Mars'>Mars<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Mexico'>Mexico<span class='label-count'>2</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Microbiology'>Microbiology<span class='label-count'>5</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Monitoring'>Monitoring<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Motorhomes'>Motorhomes<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Movies'>Movies<span class='label-count'>2</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Mozambique'>Mozambique<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/NASA'>NASA<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/National%20Parks'>National Parks<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Natural%20disasters'>Natural disasters<span class='label-count'>32</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Nature'>Nature<span class='label-count'>70</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Netherlands'>Netherlands<span class='label-count'>4</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/New%20Zealand'>New Zealand<span class='label-count'>3</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/North%20America'>North America<span class='label-count'>20</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Norway'>Norway<span class='label-count'>4</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Nutrition'>Nutrition<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/oaks'>oaks<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Ocean'>Ocean<span class='label-count'>68</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Oil'>Oil<span class='label-count'>13</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Ozone%20hole'>Ozone hole<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Paleontology'>Paleontology<span class='label-count'>8</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Permaculture'>Permaculture<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Permafrost'>Permafrost<span class='label-count'>4</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Photos'>Photos<span class='label-count'>7</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/plant%20breeding'>plant breeding<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Plants'>Plants<span class='label-count'>28</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Plastic'>Plastic<span class='label-count'>6</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Plastic%20bottles'>Plastic bottles<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Pollution'>Pollution<span class='label-count'>126</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Population'>Population<span class='label-count'>19</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Populations'>Populations<span class='label-count'>2</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Post-Apocalypse'>Post-Apocalypse<span class='label-count'>13</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Press%20Releases'>Press Releases<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Protected%20areas'>Protected areas<span class='label-count'>14</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Public%20Spaces'>Public Spaces<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Recycling'>Recycling<span class='label-count'>2</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/remoteness'>remoteness<span class='label-count'>2</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Renewable%20Energy'>Renewable Energy<span class='label-count'>3</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Resources'>Resources<span class='label-count'>24</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Rivers'>Rivers<span class='label-count'>10</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Russia'>Russia<span class='label-count'>23</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Sahara'>Sahara<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Satellite%20images'>Satellite images<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Science'>Science<span class='label-count'>8</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Sea%20Ice'>Sea Ice<span class='label-count'>5</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Sea%20level'>Sea level<span class='label-count'>3</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Slider'>Slider<span class='label-count'>28</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Soil'>Soil<span class='label-count'>3</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Solar%20energy'>Solar energy<span class='label-count'>3</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/South%20Africa'>South Africa<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/South%20America'>South America<span class='label-count'>7</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Space'>Space<span class='label-count'>45</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Spring'>Spring<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Sustainability'>Sustainability<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Switzerland'>Switzerland<span class='label-count'>2</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Technologies'>Technologies<span class='label-count'>49</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Tiny%20houses'>Tiny houses<span class='label-count'>26</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Tokyo'>Tokyo<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Tornadoes'>Tornadoes<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Transportation'>Transportation<span class='label-count'>22</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Tsunami'>Tsunami<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Turkey'>Turkey<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/UK'>UK<span class='label-count'>9</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/United%20Kingdom'>United Kingdom<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/United%20States'>United States<span class='label-count'>8</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Universe'>Universe<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Urbanization'>Urbanization<span class='label-count'>7</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/USA'>USA<span class='label-count'>241</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Vegetation'>Vegetation<span class='label-count'>2</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Videos'>Videos<span class='label-count'>58</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Volcanos'>Volcanos<span class='label-count'>3</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Waste'>Waste<span class='label-count'>9</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Water'>Water<span class='label-count'>58</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Water%20footprint'>Water footprint<span class='label-count'>2</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Weather'>Weather<span class='label-count'>19</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Wellness'>Wellness<span class='label-count'>47</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Wildfire'>Wildfire<span class='label-count'>4</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Wildlife'>Wildlife<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Wind%20energy'>Wind energy<span class='label-count'>5</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/Wolf'>Wolf<span class='label-count'>1</span></a></li>
<li><a class='label-name' href='https://www.ecoclimax.com/search/label/World'>World<span class='label-count'>8</span></a></li>
</ul>
</div>
<span class='show-more flat-button'>Show more</span>
<span class='show-less hidden flat-button'>Show less</span>
</div>
</details>
</div><div class='widget BlogArchive' data-version='2' id='BlogArchive1'>
<details class='collapsible extendable'>
<summary>
<div class='collapsible-title'>
<h3 class='title'>
Archive
</h3>
<svg class='svg-icon-24 chevron-down'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_expand_more_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<svg class='svg-icon-24 chevron-up'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_expand_less_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</summary>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<div class='first-items'>
<ul class='flat'>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2021/12/'>December 2021<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2021/11/'>November 2021<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2021/10/'>October 2021<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2021/09/'>September 2021<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2021/08/'>August 2021<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2021/07/'>July 2021<span class='post-count'>6</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2021/06/'>June 2021<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2021/05/'>May 2021<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2021/04/'>April 2021<span class='post-count'>6</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2021/03/'>March 2021<span class='post-count'>4</span></a>
</li>
</ul>
</div>
<div class='remaining-items'>
<ul class='flat'>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2021/02/'>February 2021<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2021/01/'>January 2021<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2020/12/'>December 2020<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2020/11/'>November 2020<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2020/10/'>October 2020<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2020/09/'>September 2020<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2020/08/'>August 2020<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2020/07/'>July 2020<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2020/06/'>June 2020<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2020/05/'>May 2020<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2020/03/'>March 2020<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2020/02/'>February 2020<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2020/01/'>January 2020<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2019/12/'>December 2019<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2019/11/'>November 2019<span class='post-count'>6</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2019/10/'>October 2019<span class='post-count'>7</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2019/09/'>September 2019<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2019/08/'>August 2019<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2019/07/'>July 2019<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2019/06/'>June 2019<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2019/05/'>May 2019<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2019/04/'>April 2019<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2019/03/'>March 2019<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2019/02/'>February 2019<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2019/01/'>January 2019<span class='post-count'>9</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2018/12/'>December 2018<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2018/11/'>November 2018<span class='post-count'>7</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2018/10/'>October 2018<span class='post-count'>8</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2018/09/'>September 2018<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2018/08/'>August 2018<span class='post-count'>6</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2018/07/'>July 2018<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2018/06/'>June 2018<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2018/05/'>May 2018<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2018/04/'>April 2018<span class='post-count'>9</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2018/03/'>March 2018<span class='post-count'>6</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2018/02/'>February 2018<span class='post-count'>14</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2018/01/'>January 2018<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2017/12/'>December 2017<span class='post-count'>9</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2017/11/'>November 2017<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2017/10/'>October 2017<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2017/09/'>September 2017<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2017/08/'>August 2017<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2017/07/'>July 2017<span class='post-count'>12</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2017/06/'>June 2017<span class='post-count'>27</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2017/05/'>May 2017<span class='post-count'>22</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2017/04/'>April 2017<span class='post-count'>16</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2017/03/'>March 2017<span class='post-count'>37</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2017/02/'>February 2017<span class='post-count'>57</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2017/01/'>January 2017<span class='post-count'>58</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2016/12/'>December 2016<span class='post-count'>52</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2016/11/'>November 2016<span class='post-count'>38</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2016/10/'>October 2016<span class='post-count'>57</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2016/09/'>September 2016<span class='post-count'>45</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2016/08/'>August 2016<span class='post-count'>66</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2016/07/'>July 2016<span class='post-count'>65</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2016/06/'>June 2016<span class='post-count'>64</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2016/05/'>May 2016<span class='post-count'>59</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2016/04/'>April 2016<span class='post-count'>51</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2016/03/'>March 2016<span class='post-count'>35</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2016/02/'>February 2016<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2016/01/'>January 2016<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2015/12/'>December 2015<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2015/11/'>November 2015<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2015/10/'>October 2015<span class='post-count'>19</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2015/09/'>September 2015<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2015/08/'>August 2015<span class='post-count'>26</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2015/07/'>July 2015<span class='post-count'>19</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2015/06/'>June 2015<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2015/05/'>May 2015<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2015/04/'>April 2015<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2015/03/'>March 2015<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2015/02/'>February 2015<span class='post-count'>17</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2015/01/'>January 2015<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2014/12/'>December 2014<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2014/11/'>November 2014<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2014/10/'>October 2014<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2014/09/'>September 2014<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2014/07/'>July 2014<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2014/05/'>May 2014<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2013/12/'>December 2013<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2013/09/'>September 2013<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2013/08/'>August 2013<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2013/06/'>June 2013<span class='post-count'>8</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2013/05/'>May 2013<span class='post-count'>8</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2013/04/'>April 2013<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2013/03/'>March 2013<span class='post-count'>7</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2013/02/'>February 2013<span class='post-count'>12</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2013/01/'>January 2013<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2012/12/'>December 2012<span class='post-count'>6</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2012/11/'>November 2012<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2012/10/'>October 2012<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2012/09/'>September 2012<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2012/08/'>August 2012<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2012/07/'>July 2012<span class='post-count'>8</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2012/06/'>June 2012<span class='post-count'>7</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2012/05/'>May 2012<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2012/04/'>April 2012<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2012/03/'>March 2012<span class='post-count'>6</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2012/02/'>February 2012<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2012/01/'>January 2012<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2011/12/'>December 2011<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2011/11/'>November 2011<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2011/10/'>October 2011<span class='post-count'>6</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2011/09/'>September 2011<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2011/08/'>August 2011<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2011/07/'>July 2011<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2011/06/'>June 2011<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2011/05/'>May 2011<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2011/04/'>April 2011<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2011/03/'>March 2011<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2011/02/'>February 2011<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2011/01/'>January 2011<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2010/12/'>December 2010<span class='post-count'>14</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2010/11/'>November 2010<span class='post-count'>17</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2010/10/'>October 2010<span class='post-count'>15</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2010/09/'>September 2010<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2010/08/'>August 2010<span class='post-count'>31</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2010/07/'>July 2010<span class='post-count'>52</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2010/06/'>June 2010<span class='post-count'>157</span></a>
</li>
<li class='archivedate'>
<a href='https://www.ecoclimax.com/2010/05/'>May 2010<span class='post-count'>6</span></a>
</li>
</ul>
</div>
<span class='show-more flat-button'>Show more</span>
<span class='show-less hidden flat-button'>Show less</span>
</div>
</div>
</div>
</details>
</div><div class='widget HTML' data-version='2' id='HTML15'>
<div class='widget-content'>
<div style="text-align: center;"><a href="https://www.facebook.com/ecoclimaxcom" target="_blank"><img border="0" width="50"  src="https://1.bp.blogspot.com/-GuwKXu0rLkg/X1DSaI66bPI/AAAAAAABJDc/ExRAdhEQ4n0dFSpfbW0J-qtwOrBKZCDQwCLcBGAsYHQ/s0/facebook.png" /></a>
<br />  
<a href="https://twitter.com/ecoclimax" target="_blank"><img border="0" width="50" src="https://1.bp.blogspot.com/-LeR5pJ8S1Nw/X1DUP_vaEPI/AAAAAAABJD8/866dWP6GZXMeHyNae04F6BtlDAk69ehRQCLcBGAsYHQ/s0/twitter.png" /></a>
<br />
<a href="https://www.pinterest.com/ecoclimax/" target="_blank"> <img border="0" width="50" src="https://1.bp.blogspot.com/-Gv12cPRFU3M/X1DUOlEPWxI/AAAAAAABJDs/-4H5D8xoQzwxPj2SutEM4jpoy-uqRDU0ACLcBGAsYHQ/s0/pinterest.png" /></a></div>

<br />

<a href="https://www.ecoclimax.com/p/solar-panel-kit.html">Solar Panel Kits</a> &#183; <a href="https://www.ecoclimax.com/p/solar-phone-charger.html">Solar Phone Chargers</a>
</div>
</div>
</div>
</aside>
<script type="text/javascript" src="https://resources.blogblog.com/blogblog/data/res/2255879119-fancy_compiled.js" async="true"></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3630122430-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>